Как в экселе посчитать премию

Как в экселе посчитать премию

KPI – показатель эффективности, позволяющий объективно оценить результативность выполняемых действий. Данная система применяется для оценки различных показателей (деятельности всей компании, отдельных структур, конкретных специалистов). Она выполняет не только функции контроля, но и стимулирует трудовую активность. Часто на основе KPI строится система оплаты труда. Это методика формирования переменной части зарплаты.

KPI ключевые показатели эффективности: примеры в Excel

Стимулирующий фактор в системе мотивации KPI – денежное вознаграждение. Получить его может тот работник, который выполнил поставленную перед ним задачу. Сумма премии / бонуса зависит от результата конкретного сотрудника в отчетном периоде. Объем вознаграждения может быть фиксированным или выражаться в процентах к окладу.

Каждое предприятие определяет ключевые показатели эффективности и вес каждого индивидуально. Данные зависят от задач компании. Например:

  1. Цель – обеспечить план продаж продукта в размере 500 000 рублей ежемесячно. Ключевой показатель – план продаж. Система измерения: фактическая сумма продаж / плановая сумма продаж.
  2. Цель – повысить сумму отгрузки в периоде на 20%. Ключевой показатель – средняя сумма отгрузки. Система измерения: фактическая средняя величина отгрузки / плановая средняя величина отгрузки.
  3. Задача – увеличить число клиентов на 15% в определенном регионе. Ключевой показатель – число клиентов в базе данных предприятия. Система измерения: фактическое число клиентов / плановое число клиентов.

Разброс коэффициента (весы) предприятие также определяет самостоятельно. Например:

  1. Выполнение плана менее 80% — недопустимо.
  2. Выполнение плана 100% — коэффициент 0,45.
  3. Выполнение плана 100-115% — коэффициент 0,005 за каждые 5%.
  4. Отсутствие ошибок – коэффициент 0,15.
  5. В отчетном периоде не было замечаний – коэффициент 0,15.

Это лишь возможный вариант определения мотивационных коэффициентов.

Ключевой момент в измерении KPI – отношение фактического показателя к плановому. Практически всегда заработная плата сотрудника складывается из оклада (постоянной части) и премии (переменной / изменяемой части). Мотивационный коэффициент влияет на формирование переменной.

Предположим, что соотношение постоянной и изменяемой частей в зарплате – 50 × 50. Ключевые показатели эффективности и вес каждого из них:

Примем следующие значения коэффициентов (одинаковые для показателя 1 и показателя 2):

Таблица KPI в Excel:

  1. Оклад – постоянная часть заработной платы зависит от количества отработанных часов. Для удобства расчетов мы предположили, что фиксированная и переменная часть зарплаты равны.
  2. Процент выполнения плана продаж и плана работ рассчитывается как отношение фактических показателей к плановым.
  3. Для расчета премии используются коэффициенты. Формулы в Excel расчета KPI по каждому сотруднику: Мы приняли, что влияние показателя 1 и показателя 2 на сумму премиальных одинаковое. Значения коэффициентов тоже равны. Поэтому для расчета показателя 1 и показателя 2 используются одинаковые формулы (меняются только ссылки на ячейки).
  4. Формула для расчета суммы премии к начислению – =C3*(F3+G3). Плановую премию умножаем на сумму показателя 1 и показателя 2 по каждому сотруднику.
  5. Заработная плата – оклад + премия.

Это примерная таблица KPI в Excel. Каждое предприятие составляет собственную (с учетом особенностей работы и системы премирования).

Матрица KPI и пример в Excel

Для оценки работников по ключевым показателям эффективности составляется матрица, или соглашение о целях. Общая форма выглядит так:

  1. Ключевые показатели – критерии, по которым оценивается работа персонала. Для каждой должности они свои.
  2. Веса – числа в интервале от 0 до 1, общая сумма которых равняется 1. Отражают приоритеты каждого ключевого показателя с учетом задач компании.
  3. База – допустимое минимальное значение показателя. Ниже базового уровня – отсутствие результата.
  4. Норма – плановый уровень. То, что сотрудник должен выполнять обязательно. Ниже – работник не справился со своими обязанностями.
  5. Цель – значение, к которому нужно стремиться. Сверхнормативный показатель, позволяющий улучшить результаты.
  6. Факт – фактические результаты работы.
  7. Индекс KPI показывает уровень результата по отношению к норме.

Формула расчета kpi:

Индекс KPI = ((Факт – База) / (Норма – База)) * 100%.

Пример заполнения матрицы для офис-менеджера:

Коэффициент результативности – сумма произведений индексов и весов. Оценка эффективности сотрудника наглядно показана с помощью условного форматирования.

Если вы справедливый руководитель, во-первых, и желаете правильно мотивировать своих подчиненных, во-вторых, то вы обязательно задумаетесь о материальном поощрении за трудовые достижения коллектива вверенных вам тружеников, или некоторых из них.

Понятно, что можно установить как разовые, так и систематические поощрения, но как это сделать справедливо? Бывает, работают, например, два токаря. Работают год. Приходит черед премии по результатам года.

Получили одинаково, хотя первый год «вкалывал, как проклятый», а второй полгода лечился от цирроза печени. Может один из них дурак? Ни в коем случае. Это просто в компании при расчете суммы трудового поощрения не учтены все факторы. Как избежать подобной ошибки, и по какой формуле справедливо рассчитывать размер поощрения вы узнаете из этой статьи. О расчете премии и её размере читайте далее.

Читайте также:  At91sam3x8e описание на русском

Кем устанавливается размер премии работникам?

Это ваше право, как руководителя компании. Никто не ограничивает самостоятельно установить размеры и виды поощрений за труд, воплотить все это консолидировано в соответствующее положение, и утвердить его приказом по компании, обязательным для исполнения (о том, как составить приказ об утверждении положения о премировании, читайте тут).

Правда, могут найтись недовольные (из числа потребителей данных поощрений). Мол, суммы копеечные, ко дню рождения ничего не платят.

Этого можно избежать, пригласив к обсуждению коллектив и воплотив совместный результат в коллективный договор. Или лучше в отдельное приложение к нему.

Кто делает расчет поощрительных выплат сотрудникам?

Таким достойным должностным лицом выступает главный бухгалтер или просто бухгалтер. Он должен знать порядок начисления и расчета поощрительных выплат, владеть формулами их вычисления, о чем речь пойдет ниже.

Об особенностях налогообложения средств, выделенных для премирования сотрудников, мы рассказывали здесь.

Однако этот вопрос не является предметом настоящей статьи.

Помощником бухгалтера в вопросах расчета поощрительных выплат часто выступает труженик службы персонала компании. Он, как правило, лучше знаком с первоисточниками, которые содержат порядок и способы расчета поощрительных выплат (к которым относится соответствующее внутреннее положение, а также коллективный договор).

Каков максимальный и минимальный показатель?

Вопросу величин поощрительных выплат труженикам посвящена статья 144 Трудового кодекса Российской федерации (далее по тексту – ТК РФ).

При этом, если предыдущая редакция этой статьи не предусматривала ограничений по величине премиальных выплат и отдавала этот вопрос на откуп работодателю, то в настоящей редакции такой демократический подход распространяется только на негосударственные структуры.

Если кратко, приведенной статьей ТК РФ зафиксировано, что структура поощрения тружеников государственной сферы подлежит установлению:

в федеральных учреждениях

внутренними нормативными актами, основными на законах и иных нормативно-правовых актах РФ

в государственных учреждениях субъектов РФ

Тоже самое + на законах и иных нормативно-правовых актах субъектов РФ

в муниципальных учреждениях

Тоже самое + на законах и иных нормативно-правовых актах субъектов РФ + нормативно-правовых актах органов местного самоуправления

Компании, финансируемые из бюджета, устанавливают разновидности и величины поощрительных выплат, на основе ставок, предусмотренных Единой тарифной сеткой, в пределах выделенных ассигнований из бюджета.

Таким образом, с одной стороны для тружеников бюджетной сфере, максимальный размер премирования также не установлен. Но с другой стороны, понятно, что естественным ограничителем для поощрений и материальных стимулов выступает бюджет, который как известно «не резиновый».

Что касается собственников и руководителей частных компаний, то они не лишены права самостоятельно распоряжаться собственными средствами, в пределах закона, в том числе по своему усмотрению устанавливать величины поощрительных выплат.

Оговорок в отношении минимального лимита поощрительных выплат в законодательства РФ нет. Статьей 133 ТК РФ оговорен минимальный размер оплаты труда, но сразу же оговорено, что поощрительные выплаты в него не входят.

Принципы, по которым определяется размер

Здесь мы говорим о принципах, которые применяются при определении размеров поощрительных выплат. Главных принципа здесь два.

  1. Во-первых, размер поощрительной выплаты, в основном, устанавливают в твердой цифре (например, приравненной к ставке), либо в виде заранее в определенного процента от штатной ставки труженика.
  2. Во-вторых, если говорить о размере поощрения работника за трудовой подвиг в рамках конкретного временного отрезка (квартал, год), то принято учитывать время, которое он фактически отработал.

В этом есть своя справедливость, проявляющаяся в том, что труженик отработавший год без пропусков должен получить поощрение больше, чем тот, который часть времени отсутствовал на работе.

Формула и ее расшифровка

Итак, как же рассчитывается размер поощрительных выплат сотрудникам? Можно говорить о двух формулах расчета премий:

  • П – премия;
  • З – оклад труженика;
  • КО – общее количество рабочих дней в периоде;
  • КФ – фактическое количество отработанных дней в периоде.
  1. П – премия;
  2. З – оклад труженика;
  3. РП – величина поощрения в виде установленного процента от оклада;
  4. КО – общее количество рабочих дней в периоде;
  5. КФ – фактическое количество отработанных дней в периоде.
Читайте также:  Open camera отключить звук затвора

Примеры

Теперь пришло время применить формулы расчета поощрений на конкретных примерах.

Испробуем формулу 1 на следующей фабуле:

Труженик Васькин имеет оклад в размере 25 тысяч рублей. По результатам его успешного труда, ему положена премия в размере оклада. Понятно, что если он отработал все дни, то его положено наградить 25 тысячами.

Но мы возьмем усложненный вариант, когда общее количество рабочих дней в квартале равно 64, а Васькин отработал из них только 57. Причиной его семидневного отсутствия на работе была дождливая и ненастная погода, по поводу чего Васькин пребывал в жестоком унынии и тоске, в силу чего, не считал необходимым еще и утруждать себя походами на работу.

25 000 / 64 х 57 = 22 265,62 рублей.

Теперь, испробуем формулу 2 на той же фабуле, установив труженику Васькину квартальное поощрение в размере 30 % от оклада, за успешный труд:

25 000 х 30 / 100 / 64 х 57 = 6 679,68 рублей.

Давайте снова усложним задачу. Пусть наш Васькин, труженик районов Крайнего Севера, где существует районный коэффициент 15 %.

Статья 316. Районный коэффициент к заработной плате

Размер районного коэффициента и порядок его применения для расчета заработной платы работников организаций, расположенных в районах Крайнего Севера и приравненных к ним местностях, устанавливаются Правительством Российской Федерации.

Органы государственной власти субъектов Российской Федерации и органы местного самоуправления вправе за счет средств соответственно бюджетов субъектов Российской Федерации и бюджетов муниципальных образований устанавливать более высокие размеры районных коэффициентов для государственных органов субъектов Российской Федерации, государственных учреждений субъектов Российской Федерации, органов местного самоуправления, муниципальных учреждений.

Нормативным правовым актом субъекта Российской Федерации может быть установлен предельный размер повышения районного коэффициента, устанавливаемого входящими в состав субъекта Российской Федерации муниципальными образованиями.

Суммы указанных расходов относятся к расходам на оплату труда в полном размере.

Суть этого коэффициента, в том, что он является дельтой повышения месячного заработка за труд в нелегких климатических обстоятельствах.

Этот повышающий коэффициент начисляется на месячные выплаты, установленную конкретным работодателем, согласно положениям трудового договором, а следовательно, и на поощрения.

Также учитываем, что квартальное поощрение, обычно выдается в следующем за кварталом календарном месяце, вместе с месячной ставкой. Вместе с тем, указанный коэффициент начисляется как на заработную плату, так и на поощрение.

Считаем, какую Васькин получит месячную оплату труда и поощрительную выплату с учетом районного коэффициента 15 %:

(25 000 + 6 679,68) х 1,15 = 36 431,63 рублей.

Следует отметить, что приведенные выше формулы, являются основополагающими и могут варьироваться в зависимости от конкретных фактических обстоятельств.

В заключении, хотелось бы сказать, что вопрос правильности и справедливости порядка расчета поощрений вверенным вам, как руководителю компании, бойцам, всецело находится в ваших руках.

Урегулируйте данный вопрос внутренними документами компании, и это поможет вам, надлежащим образом, стимулировать коллектив и подвигнуть его на совершение трудовых подвигов, что станем хорошей предпосылкой для развития бизнеса.

трюки • приёмы • решения

Возможность проведения логических проверок в ячейках является мощным инструментом. Вы найдете бесконечное количество применений для ЕСЛИ() в ваших повседневных документах. Проблема заключается в том, что часто необходимые проверки выходят за рамки возможностей простой функции ЕСЛИ(). Это происходит, когда необходимо сделать проверку на два и более условия до принятия результата.

Для таких случаев в Excel предусмотрено несколько вариантов: использование ЕСЛИ() внутри другого ЕСЛИ(), функции И() и ИЛИ(). Далее мы познакомимся с этими способами.

Использование ЕСЛИ() внутри другой функции ЕСЛИ()

Давайте рассмотрим вариант на основе изученной ранее функции =ЕСЛИ(А1>1000;"много"; "мало") . Что если вам необходимо вывести другую строку, когда число в А1 является, например, большим, чем 10.000? Другими словами, если выражение А1>1000 верно, вы захотите запустить другую проверку и посмотреть, верно ли, что А1>10000. Такой вариант вы можете создать, применив вторую функцию ЕСЛИ() внутри первой в качестве аргумента значение _если_истина: =ЕСЛИ(А1>1000;ЕСЛИ(А1>10000;"очень много"; "много");"мало") .

Если А1>1000 является истинным, запускается другая функция ЕСЛИ(), возвращающая значение «очень много», когда А1>10000. Если же при этом А1 меньше или равно 10000, возвращается значение «много». Если же при самой первой проверке число А1 будет меньше 1000, выведется значение «мало».

Обратите внимание, что с таким же успехом вы можете запустить вторую проверку, в случае если первая будет ложной (то есть в аргументе значение_если_ложь функции еслио ). Вот небольшой пример, возвращающий значение «очень мало», когда число в А1 меньше 100: =ЕСЛИ(А1>1000;"много";ЕСЛИ(А1 .

Читайте также:  Символ приблизительно равно в ворде

Расчет бонуса с продаж

Хорошим примером использования одной проверки внутри другой проверки является расчет бонуса с продаж персоналу. который работает в Клуб — отель Гелиопарк Талассо, Звенигород. В данном случае, если значение равно X, вы хотите получить один результат, если У — другой, если Z
— третий. Например, в случае вычисления бонуса за успешные продажи возможны три варианта:

  1. Продавец не достиг планового значения, бонус равен 0.
  2. Продавец превысил плановое значение менее чем на 10%, бонус равен 1 000 рублей.
  3. Продавец превысил плановое значение более чем на 10%, бонус равен 10 000 рублей.

Вот формула для расчета такого примера: =ЕСЛИ(Е3>0;ЕСЛИ(Е3>0.1;10000;1000);0) . Если значение в Е3 является отрицательным, то возвращается 0 (нет бонуса). В случае когда результат положительный, проверяется, больше ли он 10%, и в зависимости от этого выдается 1 000 или 10 000. Рис. 4.17 показывает пример работы формулы.

Рис. 4.17. Пример расчета бонуса с продаж

Функция И()

Часто бывает необходимо провести проверку только на верность одновременно двум условиям. Например, выплата бонуса осуществляется, только когда продажи определенного товара превысили план и также общие продажи превысили план. Если одно из данных условий не выполняется (или оба условия), премия не выплачивается. В булевой логике это называется логическим И, поскольку оба условия должны быть истинны для истинности всего выражения.

В Excel выражения логического И обрабатываются с помощью функции И(): И(логическое_значение1;логическое_значение2;…). Каждый аргумент представляет собой логическое значение для проверки. Вы можете ввести столько аргументов, сколько вам необходимо.

Еще раз отметим работу функции:

  • Если все выражения возвращают ИСТИНА (или любое положительное число), И() возвращает ИСТИНА.
  • Если один или более аргументов возвращают ЛОЖЬ (или 0), И() возвращает ЛОЖЬ.

Чаще всего И() применяется внутри функции ЕСЛИ(). В таком случае, когда все аргументы внутри И() вернут ИСТИНА, функция ЕСЛИ() пойдет по своей ветке значение если истина. Если одно или более из выражений в И() вернет ЛОЖЬ, функция ЕСЛИ() пойдет по ветке значение_если_ложь.

Вот небольшой пример: =ЕСЛИ(И(С2>0;В2>0);1000;"нет бонуса") . Если значение в В2 будет больше нуля и значение в С2 будет больше нуля, формула вернет 1000, в противном случае выведется строка «нет бонуса».

Разделение значений по категориям

Полезным применением функции и () является разделение по категориям в зависимости от значения. Например, у вас имеется таблица с результатами какого-то опроса или голосования, и вы хотите разделить все голоса на категории в соответствии со следующими возрастными рамками: 18-34,35-49, 50-64,65 и более. Предполагая, что возраст респондента находится в ячейке В9, следующие аргументы функции и () проводят логическую проверку на принадлежность возраста диапазону: =И(В9>=18;В9 .

Рис. 4.18. Разделение значений по категориям

Если ответ человека находится в ячейке С9, следующая формула выведет результат голосования человека, если срабатывает проверка на соответствие возрастной группе 18-34: =ЕСЛИ(И(В9>=18;В9 . На рис. 4.18 вы видите определенную информацию по данному примеру. Вот формулы, использующиеся в других столбцах:

Функция ИЛИ()

Существуют ситуации, когда вам необходимо решение, только когда одно из условий принимает положительное значение (ИСТИНА). Например, вы можете решить выплатить бонус сотрудникам, когда общие продажи превышают план или когда продажи отдельного товара превысили прогноз. В булевой логике это называется логическим ИЛИ.

Такие условия проверяются в Excel с помощью функции ИЛИ(): ИЛИ(логическое_значение1; логическое_значение2;. ). Каждый аргумент представляет собой логическое значение для проверки. Вы можете ввести столько аргументов, сколько вам необходимо. Результат работы ИЛИ() зависит от следующих условий:

  • Если один аргумент или более возвращает ИСТИНУ (любое положительное число), ИЛИ() возвращает ИСТИНУ.
  • Если все аргументы возвращают ЛОЖЬ (нулевое значение), результатом работы ИЛИ() будет ЛОЖЬ.

Так же как и И(), чаще всего функция ИЛИ() используется внутри проверки ЕСЛИ(). В таком случае, когда один из аргументов внутри ИЛИ() вернет ИСТИНА, функция ЕСЛИ() пойдет по своей ветке значение_если_истина. Если все выражения в ИЛИ() вернут ЛОЖЬ, функция ЕСЛИ() пойдет по ветке значение_если_ложь. Вот небольшой пример: = ЕСЛИ(ИЛИ(С2>0;В2>0);1000;"нет бонуса") .

В случае когда в одной из ячеек (С2 или В2) будет положительное число, функция вернет 1000. Только когда оба значения будут отрицательны (или равны нулю), функция вернет строку "нет бонуса".

Ссылка на основную публикацию
Как в самсунге добавить контакт в избранное
Связь (Вызовы и смс) Какие настройки имеются у SMS/MMS-сообщений? Как производить обмен сообщениями? Работа с контактами Как добавить контакт в...
Информация о семье недоступна icloud что делать
Все мы знаем, что можно пользоваться iTunes Store и всеми благами iCloud без привязки карты, но для аккаунта, который будет...
Использовать iphone как микрофон для компьютера
Как превратить iPhone в микрофон Благодаря популярности своих приложений iPhone стал представлять собой нечто большее, нежели обыкновенный телефон. Выпустив лицензионное...
Как в экселе перевести тонны в кг
Онлайн калькулятор для перевода тонн в килограммы и обратно, данный конвертер имеет высокий класс точности, историю вычислений и напишет сумму...
Adblock detector